Saltar para: Post [1], Comentários [2], Pesquisa e Arquivos [3]

SAPO Blogs

Cláudia Vieira regressa aos Blogs do SAPO

por jonasnuts, em 20.10.07

É a mais pura das verdades.

Depois de uma pausa de alguns meses, a Cláudia regressa à equipa que já integrou no passado.

A Cláudia foi a primeira designer dos Blogs do SAPO, e depois partiu para um projecto muito mais importante e muito mais interessante, e também muito mais pessoal, chama-se Gabriel, e nasceu em Abril, e segundo consta, tem mau-feitio, que herdou, provavelmente, da mãe  :)

Agora, de regresso ao trabalho, a Cláudia numa acção de afirmação de estilo decidiu entrar a matar, e fazer algo que não tinha ainda feito. Migrar os Blogs que tinha na concorrência para os Blogs do SAPO. Não o fez antes, provavelmente porque achava que a plataforma de Blogs do SAPO ainda não correspondia às suas (grandes) exigências. Mas agora parece mais satisfeita, apesar de ter ainda algumas arestas que vai ter oportunidade de ajudar a limar.

Passem pelos Blogs dela, a Ilha das Maçãs e o Oriana.

Por último, uma palavra especial para a Isa, que substituiu a Cláudia no design dos Blogs do SAPO, e que vai continuar a fazer parte da equipa, pelo menos espiritualmente, já que vai agarrar outros desafios dentro do SAPO.

ah.... e para quem aqui chegou à espera de ver fotos da Cláudia Vieira, eu ajudo. Na área de gestão dos Blogs do SAPO, na personalização básica, todos os templates mostram uma sorridente Cláudia Vieira, na área de perfil. Mas aviso já que está vestida :)

47 comentários

  • Sem imagem de perfil

    De ana sofia a 08.11.2007 às 11:04

    eu acho que ela não vai responder e espero que digas algo
  • Imagem de perfil

    De Pedro a 22.10.2007 às 19:32

    O código foi assumido pelo comentário, aqui vai uma nova tentativa (retire os 4's):

    <4 img 4 src="http://endereço.da.imagem.pt">
  • Sem imagem de perfil

    De Crisálida a 06.11.2007 às 00:49

    Oi Pedro. :-)
    Bem, como vc foi muito gentil da última vez que tive uma dúvida com o template do blog, vou abusar outra vez... :-)
    Eu queria saber como consigo mudar a cor daquele sinalzinho que fica ao lado dos links... Sabe? No original vem um pontinho que fica antes dos títulos e sub-títulos na barra lateral. A gente consegue mudar o sinal e a cor dos que precedem os títulos, mas não consigo mudar as que precedem os sub-títulos. Meu blog está todo em tons terra, e aquele sinalzinho está cinza... Tem como mudar a cor dele também?
    Desde já agradeço! :-)

  • Imagem de perfil

    De Pedro a 06.11.2007 às 09:54

    Olá,

    Não tenho a certrza de que pode utilizar a Personalização Intermédia para fazer essa alteração.

    Pode utilizar a Personalização Avançada, mas fica já a chamada de atenção: depois de mexer nela, não pode mais fazer algumas alterações na Personalização Intermédia (ao nível das cores, letras e tamanhos).

    Se mesmo assim quiser arriscar, pode ir à Personalização Intermédia, ao editor de CSS do blog e procurar a tag:

    #extras p

    Precisa de alterar a cor que se encontra definida (BDA693) por outra à sua escolha. E gravar as alterações.
  • Sem imagem de perfil

    De Crisálida a 06.11.2007 às 10:05

    Ah, amigo, eu já notei que agora só posso alterar nas configurações avançadas... :-)
    Vc me ensinou a colocar rodapé, lembra? Tá lindo... :-)
    Eu troquei meu layout esses dias, e como não conseguia trocar direto pela intermediária, eu fiz outra coisa que me fez trocá-lo em segundos, sem perder todos os htmls que eu tinha colocado, como o contador, que é a única coisa que não posso recolocar sem zerar... Então fiz outro blog, fiz todas as alterações que eu queria pela intermediária, depois copiei e colei todo o conteúdo de CSS do blog de testes para o meu blog. Depois de fazer isso, eu só precisei colocar o código do rodapé com a nova figura e pronto! Layout trocado em segundos, sem precisar saber nada de CSS. :-)
    Muiiiiitto obrigada por mais essa dica! Vou agora mesmo trocar! :-)
    Beijosss
  • Sem imagem de perfil

    De Luciana a 20.02.2009 às 14:53

    Oi...
    Divulgue meu blog... Pleassseee

    Valeu
  • Sem imagem de perfil

    De Crisálida a 06.11.2007 às 10:14

    Pedro, mais uma coisa... :-)
    Ontem eu estava preparando um novo layout para uma amiga... Fiz um designe do jeito que ela queria, e um detalhe no canto do rodapé que desce para a figura do meio, bem bonitinho... Mas acontece que o conteúdo do post fica bem em cima das figuras... Ah, se puder dar uma olhada para entender o que digo, o endereço é http://borboleta_azul07.blogs.sapo.pt/
    Minha pergunta é: Tem como eu colocar o conteúdo do post um pouco mais pra direita, para os escritos não ficarem em cima da figura?
    Desde já agradeço! :-)
    Beijinhoss e ótimo dia pra vc! :-)
  • Imagem de perfil

    De Pedro a 06.11.2007 às 10:38

    Tem uma maneira, sim, mas mais uma vez.. CSS

    No editor de CSS, procure a tag:

    #posts

    E edite estas definições com os seguintes valores:

    width: 450px;
    padding-left: 80px;

    Isto deve chegar.

    Bom dia para si também, e já agora, parabéns pelo destaque do Crisálida no Sapo (http://www.sapo.pt).
  • Sem imagem de perfil

    De Crisálida a 06.11.2007 às 10:54

    Nossa! Que chique, meu blog em destaque! :-))) Muuuuito obrigada! :-)))
    Já estava arrumando o outro, quando recebi seu novo comentário! Nossa, vc está me ajudando a ficar mais viciada em fazer templates! rsrsrsrs
    Como baixei o Paint Shop Pro trial, tenho que aproveitar muito esse mês e fazer muitos templates para a posteridade, até acabar meu prazo de uso do programa! rsrsrs Depois só vou guardar as CSS e usar quando eu quiser! :-)))
    Novamente, muito obrigada! :-)
  • Imagem de perfil

    De Pedro a 06.11.2007 às 10:40

    Estive a ver novamente e os valores precisam de ser estes:

    width: 410px;
    padding-left:80px;

    Depois, precisa ainda de alterar o comprimento daquela barra que separa os dias. Procure a tag

    #posts .sep

    E altere o valor 490px para 410px;
  • Sem imagem de perfil

    De Crisálida a 06.11.2007 às 11:00

    Nossa, ficou perfeito!!!! Agora só preciso arrumar a imagem do cabeçalho e prontinho!!! :-)))
    Vc é meu Anjo dos Layouts! :-))
    Beijinhosss
  • Sem imagem de perfil

    De Crisálida a 08.11.2007 às 11:01

    Pedro!

    Preciso novamente da sua ajuda!

    Ontem eu resolvi fazer outro blog para mim, para outro objetivo... Fiz o template, fiz tudo como vc me explicou e ficou tudo lindo... Porém as Tags continuaram com as cores do template base, que foi aquele todo rosa, sabe? O problema é que o hover do tema base é da cor do fundo do meu template, e a cor, apesar de ser rosa, está diferente dos outros links... E eu queria saber como consigo mudar a cor das Tags pelo editor de CSS, já que tentei pela intermediária e não consegui... Tem como?
    O blog é esse aí: http://relicariosdaalma.blogs.sapo.pt/
    Está em construção, mas já usei todas as dicas que vc me deu... Daqui à pouco vou estar craque nesse negócio!
    Beijinhos e ótimo dia pra vc, Anjo dos Layouts...
  • Imagem de perfil

    De Pedro a 08.11.2007 às 11:07

    Bom dia :)

    Então, a cor das Tags em princípio pode ser alterada na Pers. Intermédia, mas se não funciona, então adicione isto no fim do código CSS (altere a cor para aquela que quer):

    .tagcloud a, .tagcloud a:link, .tagcloud a:active {color:#000000;}

    .tag cloud a:hover {color:#000000;}

    Em princípio, isto deve chegar.
  • Imagem de perfil

    De Pedro a 08.11.2007 às 11:08

    A segunda linha está errada:

    .tagcloud a:hover {color:#000000;}
  • Sem imagem de perfil

    De Crisálida a 08.11.2007 às 11:23

    Pedro! não deu certo... :-(

    Lá no Crisálida eu consegui trocar pela intermediária, então não sei porque não muda nesse outro, se fiz nele o mesmo que fiz lá...

    Agora tenho que ir pro trabalho, mas quando eu voltar, vou tentar de novo, e em último caso, faço tudo de novo, já que ainda não coloquei nenhum componente, posso ainda apagar o template e fazer tudo de novo pela intermediária antes de mexer na CSS, mas agora, atrasada pro trabalho, não posso! Feliz é vc que trabalha nos blogs! :-)))

    Obrigada, viu? :-)
  • Imagem de perfil

    De Pedro a 08.11.2007 às 11:37

    Oi Luciana,

    No código CSS, experimente colocar as duas linhas que eu lhe dei juntas, assim:

    .tagcloud a, .tagcloud a:link, .tagcloud a:active {color:#000000;}
    .tagcloud a:hover {color:#ac043f;}
  • Sem imagem de perfil

    De Crisálida a 09.11.2007 às 02:41

    Bom dia, Pedro! :-)
    Não, ainda é de noite aqui, mas como a essa hora, pelo fusorário, vc deve estar dormindo um soninho bem gostoso, já te dou bom dia antecipado. :-)

    Bem, não deu certo as tags, mas então eu fiz o que tinha dito... escolhi outra básica e comecei tudo do zero, tendo o cuidado de antes, mudar todas as cores... Quando recoloquei o CSS pronto, tudo ficou perfeito! Porém... Só falta uma coisinha para ficar perfeito como eu queria... E aí... sabe... será que vc poderia me ajudar de novo? :-)

    se vc der uma olhada lá, verá que todos os títulos da barra lateral estão com um espaço para a direita e em letras maiúsculas... Menos o calendário, que não dá para trocar pela intermediária, e eu não consegui desvendar como faz pela avançada... Apesar da CSS deixar de ter 7 cabeças para mim, para ter umas 5... rs... ela ainda me assusta. :-)
    Tem como deixar o título do calendário igual aos outros títulos, tal como coloquei lá? http://relicariosdaalma.blogs.sapo.pt/

    Podendo ou não, já te agradeço por ter tanta paciência com os leigos chatos e perfeccionistas com eu. :-)

    Um lindo dia para vc!
  • Imagem de perfil

    De Pedro a 09.11.2007 às 09:49

    Olá,

    Então, no código CSS, procure a tag

    #extras .title

    Adicione esta definição:

    text-transform: uppercase;

    Isto coloca em maiúsculas todos os títulos da barra lateral.

    Bom dia para si também
  • Sem imagem de perfil

    De Crisálida a 09.11.2007 às 10:48

    Bom dia, Pedro! Deu certo! Tá ficando lindo, graças à sua ajuda! Veja bem... aquele layout só foi possível porque vc me ensinou a fazer os rodapés com figuras, a colocar o texto mais para a direita e agora arrumar os acabamentos! :-)
    Daqui à pouco faço um blog só para distribuir templates! :-)
    Beijinhos e ótimo dia de trabalho para vc! :-)
    Mais uma vez... Obrigada!
  • Imagem de perfil

    De Pedro a 23.10.2007 às 09:59

    Bom dia Rui,

    Pode colocar como fundo do blog uma imagem gradiente, mas o efeito de transparência só funciona como tal, não cria esse efeito gradiente.
  • Sem imagem de perfil

    De tutifrutii a 24.10.2007 às 16:54

    Boas,
    sim introduzi os dados correctos até porque a resposta que obtenho a seguir do login é: "Ainda não tem um Blog nos novos Blogs do SAPO. Tem de criar um Blog para poder entrar na nova plataforma.
    Voltar à página de login ".
  • Imagem de perfil

    De Pedro a 24.10.2007 às 17:08

    Estamos a averiguar o que se passa.
  • Imagem de perfil

    De Pedro a 25.10.2007 às 10:51

    Tutifrutii,

    Foi necessário alterar a senha da sua conta para poder restabelecer o acesso à mesma, pelo que lhe pedia que nos contactasse por e-mail, para sugestoes.blogs@mail.sapo.pt, de modo a poder dar-lhes os seus dados de acesso.

    Pedia-lhe, já agora, que no e-mail que nos enviar, refira o endereço de e-mail SAPO que utilizada para aceder ao blog.

    Obrigado.
  • Imagem de perfil

    De Hugo a 23.10.2007 às 12:15

    Nós não temos nenhuma política de optimização dos Blogs para o IE. Todos os templates desenvolvidos por nós funcionam em qualquer browser (IE, Firefox, Opera, Safari).

    É claro que nós não nos podemos responsabilizar pelas personalizações que os utilizadores fazem (edição da css, componentes externos) e que "optimizem" o blog para o browser A ou B.

    Nós estamos sempre disponíveis para ajudar os nossos utilizadores. Basta deixar um comentário e nós respondemos assim que tivermos uma solução
  • Imagem de perfil

    De esquisito a 25.10.2007 às 14:23

    Se essa política é implícita ou explícita não sei, mas que aparecem coisas nos sites do Sapo que só funcionam em IE, aparecem. Mas não estou a dizer que seja de propósito. Aliás, a própria Jonas já admitiu isso no seu blog (eu sei que o blog dela não reflecte as opiniões ou políticas da empresa).

    Eu só usei personalização básica e intermédia, e só acrescentei coisas standard q não mudam nada, e o problema dele, como podes ver na minha resposta ao Pedro só tem a ver com a página de comentários, que tanto quanto sei não dá para alterar (nunca tentei...)
  • Imagem de perfil

    De jonasnuts a 25.10.2007 às 17:07

    O Hugo estava a referir-se aos Blogs :)
    Nos Blogs (e na maioria dos novos serviços), tanto quanto sei, tenta-se optimizar para IE e Firefox, mas sim, esse é um hábito recente aqui no SAPO, e ainda há muito trabalho por fazer :)
  • Comentar post