Saltar para: Post [1], Comentários [2], Pesquisa e Arquivos [3]

SAPO Blogs

Inserir um vídeo do YouTube em 2 passos

por Pedro, em 10.10.06

(este post foi actualizado em 22/03/10)

 

1. Copiar o endereço (URL) da página do vídeo.

 

2. No editor de posts, clique no botão Vídeo e cole o endereço do vídeo no campo URL.

 

 

Nessa mesma janela, logo abaixo, pode definir o alinhamento (à esquerda, centrado, à direita) e o tamanho do vídeo no post, entre outras opções.

 

 

No Internet Explorer e Chrome, o vídeo vai aparecer no editor. No Firefox, o vídeo só aparece depois do post ser publicado (pode pré-visualizar o post para certificar-se de que está lá).

110 comentários

  • Imagem de perfil

    De nelson camacho a 07.02.2013 às 18:10

    Meu caro Pedro,
    Com esta é a segunda vez que ponho a questão respondendo ao seu solicitado E NADA
    Já estou farto de explicar o problema com a edição de imagens e vou tentar ser o mais explícito possível
    O navegador que utilizo é o mesmo de sempre "Internet Explorer 8”
    Onde estão incertas as fotografias é em : http://fotos.sapo.pt/fotosbloge e estão abertas publicamente.
    Faço tudo direitinho na publicação como é habito. Não recebo qualquer mensagem de erro.
    Quando crio o bloge as fotos estão lá, mas quando faço a revisão não estão.
    Já verifiquei que em outros bloges alguma fotos já editadas também desapareceram. Como elas fazem parte integrante dos textos para sua ilustração sem fotos fica tudo sem graça.
    Estou-me a referir mais propriamente dito ao blogue:
    http://historiasehistorietaseroticas.blogs.sapo.pt.
    Já tentei repor a situação editando alguns casos mas é sempre o mesmo.
    Obrigado pela ajuda concreta ou terei de mudar de servidor.
    Vamos ver se é desta vez.
  • Imagem de perfil

    De Pedro a 07.02.2013 às 18:18

    Caro Nelson,

    Como pode ver aqui, http://blogs.blogs.sapo.pt/128823.html?view=7494711#t7494711, respondi ao seu comentário e coloquei-lhe duas questões sobre as dificuldades que encontrou.

    Para podermos ajudar precisamos mesmo de exemplos mais específicos de imagens que não estejam a aparecer.

    Se conseguir dar-nos um exemplo de uma imagem que não esteja a aparecer, queira, por favor, deixar aqui o endereço do post em causa e da imagem em causa (pode editar o post, para consultar o endereço da imagem em causa).
  • Imagem de perfil

    De nelson camacho a 08.02.2013 às 05:40

    Meu caro Pedro
    Já dei todas as indicações possíveis em outras alturas e andamos nisto já há algum tempo mas vou repetir:
    Foto “5159167_zywml” que no fotosblog tem a indicação de : “lamentamos mas esta foto não se encontra disponível” e foi retirada do post “http://ocantodonelson.blogs.sapo.pt/15000.html no lugar da foto tem uma crua vermelha. que somente quando de klica na mesma aparece a foto.
    Outro caso:
    Foram retiradas e não consigo mais inserir outras fotos em todos os blogue
    http://historiasehistorietaseroticas.blogs.sapo.pt.

    Hoje vou tentar escrever outro texto neste blogue e inserir novas fotos. Vamos ver o que acontece.
    Obrigado mais uma vez.
  • Imagem de perfil

    De nelson camacho a 08.02.2013 às 06:49

    Meu caro Pedro
    Já dei todas as indicações possíveis em outras alturas e andamos nisto já há algum tempo mas vou repetir:
    Foto “5159167_zywml” que no fotosblog tem a indicação de : “lamentamos mas esta foto não se encontra disponível” e foi retirada do post “http://ocantodonelson.blogs.sapo.pt/15000.html no lugar da foto tem uma crua vermelha. que somente quando de klica na mesma aparece a foto.
    Outro caso:
    Foram retiradas e não consigo mais inserir outras fotos em todos os blogue
    http://historiasehistorietaseroticas.blogs.sapo.pt.

    Hoje vou tentar escrever outro texto neste blogue e inserir novas fotos. Vamos ver o que acontece.
    Obrigado mais uma vez.
  • Imagem de perfil

    De nelson camacho a 08.02.2013 às 06:51

    Meu caro Pedro
    Como o prometido é devido: estive a editar um texto e como é meu habito tentei postar alguma fotos e quando ia a Pré visualização a mesmas não apareciam. Fiquei esprando que depois de editado o blogue elas lá estivessem mas nada; O blogue é o seguinte:
    http://historiasehistorietaseroticas.blogs.sapo.pt/15233.html
    E agora?
  • Imagem de perfil

    De blue258 a 12.10.2012 às 23:39

    também tentei da nova forma com este url: http://www.youtube.com/watch?v=7HKoqNJtMTQ


    e com o codigo embed. não consegui com nenhuma das 3.
  • Imagem de perfil

    De Pedro a 15.10.2012 às 11:09

    Bom dia,

    No Chrome, a pré-visualização de posts não consegue apresentar os vídeos do Youtube. Pode publicar na mesma, que o vídeo vai aparecer :)
  • Imagem de perfil

    De blue258 a 16.10.2012 às 05:00

    :)


    obrigada.
  • Comentar post