Saltar para: Posts [1], Pesquisa e Arquivos [2]

SAPO Blogs

Agora é que é

por jonasnuts, em 18.09.09

O problema está definitivamente resolvido, há já bastante tempo. Mas como não queríamos fazer outro post precoce, decidimos esperar, não fosse o diabo tecê-las.

 

Os Blogs do SAPO estão já a responder com a velocidade habitual.

 

Obrigada a todos pela compreensão e as mais sinceras desculpas pelos incómodos que a situação causou (e sabemos que, num dia politicamente movimentado como o de hoje, causou incómodos acrescidos).

 

 

Post precoce

por jonasnuts, em 18.09.09

Refiro-me ao post anterior, que anunciava que a operação de manutenção a que procedemos durante a noite, tinha corrido bem.

 

Como já repararam, não correu nada bem. Estamos de novo com problemas de lentidão.

 

Estamos a trabalhar para que o assunto fique resolvido o mais rapidamente possível, e daremos notícias assim que isso acontecer.

 

E vamos já deixando os pedidos de desculpas que se impõem :/

 

Creiam-me, não estão mais chateados que eu.

 

Para questões adicionais, e uma vez que é tão difícil deixar comentários (para ajudar à festa), podem usar o sugestoes.blogs@mail.sapo.pt

Regresso à normalidade

por jonasnuts, em 06.06.09

Está resolvido o problema que causou lentidão em algumas áreas do serviço.

 

Um servidor que ficou "zombie" por volta das 4 da manhã. Se tivesse morrido completamente, os outros asseguravam o normal funcionamento do serviço (é uma questão de redundância), mas como ele não morreu, e aceitava pedidos, piripaicava os pedidos que aceitava.

 

Matámo-lo, e estamos a ressuscitá-lo, poderá regressar ao trabalho dentro de 1 a 2 horas (depois dos testes, evidentemente), mas enquanto ele não regressa, os restantes dão conta do recado.

 

É um bocadinho como a semana que vem, os que ficam a trabalhar terão de fazer um pouco mais, para compensar todos aqueles que estão de férias :)

 

Novamente, as nossas desculpas por quaisquer incómodos ou inconvenientes que a situação possa ter causado.

Lentidão

por jonasnuts, em 06.06.09

Estamos com alguns problemas que provocam lentidão em partes do serviço.

 

Estamos a resolver, e não descansaremos enquanto não estiver resolvido, mas queríamos deixar o aviso, para não pensarem que é problema do vosso lado.

 

É o serviço de Blogs que está a demorar a responder em algumas situações. Não é sempre, e não afecta todos os utilizadores, mas está a acontecer.

 

Novidades aqui, assim que estiver resolvido.

 

As nossas desculpas pelo incómodo que a situação possa estar a causar.

Lentidão nos Blogs (e não só)

por jonasnuts, em 26.04.06

Os problemas que podem estar a sentir para ver/gerir Blogs quer da nova quer da antiga plataforma, não são exclusivos dos Blogs, mas sim de toda a rede SAPO.

Estamos a resolver :/

Lentidão a carregar alguns Blogs

por jonasnuts, em 16.03.06

Alguns Utilizadores queixaram-se de alguma lentidão, no carregamento dos seus Blogs.

Ao visitarmos esses Blogs, reparámos que todos eles tinham componentes externos na barra da direita (uns mais outros menos, mas todos tinham). Contadores, estatísticas, fases da lua, relógios e afins.

Enquanto esses componentes externos não fossem completamente carregados, o resto do Blog não se via.

A partir de hoje, optamos por carregar primeiro a coluna dos posts (que é o mais importante), e depois de estar completamente carregada a coluna dos posts, inicia-se o carregamento das barras laterais.

Assim, os visitantes podem começar a ler os posts (que é a razão principal da visita) e enquanto lêem os posts, os restantes conteúdos carregam.

Melhor?