Saltar para: Post [1], Comentar [2], Pesquisa e Arquivos [3]

A Equipa

O blog da equipa do SAPO Blogs. Um espaço para falar de blogs, esclarecer dúvidas e partilhar boas ideias.

Usa o Internet Explorer?

18.12.08 | Pedro Neves

Se sim, leia isto.

 

A Microsoft disponibilizou ontem uma correcção para uma vulnerabilidade "crítica" do Internet Explorer, e embora não tenha qualquer relação com os Blogs do SAPO, achámos que seria útil ajudar a divulgar esse facto aqui, dada a percentagem de utilizadores que usam esse browser.

 

Se utiliza o Internet Explorer (5, 6 ou 7) para navegar na Internet, e o seu Windows não faz actualizações automáticas, recomendamos que instale a emenda para esta vulnerabilidade, disponível para download gratuito nesta página (precisa de seleccionar o seu sistema operativo e versão do IE, assim como a língua em que está o seu sistema operativo).

 

De acordo com a Microsoft, o problema no IE pode permitir o acesso ao computador do utilizador caso este visite uma página da Internet preparada para explorar essa vulnerabilidade.

 

Se ainda utiliza o Internet Explorer 5 ou 6 (clique em "Ajuda" e "Sobre o IE" para ver qual é a versão), acrescentamos ainda uma recomendação nossa: mude para o IE 7.

 

E se estiver a sentir-se mesmo muito ousado/a, faça um test-drive ao Mozilla Firefox, um navegador em tudo semelhante ao IE, mas ligeiramente mais rápido, seguro e prático.

15 comentários

  • Imagem de perfil

    Pedro Neves

    18.12.08

    Olá,

    Esqueci-me do seu problema, peço desculpa.

    Então, é estranho que tenha esse problema, vendo o blog no IE 7 (eu também o vejo no IE7 e não aparenta ter qualquer problema).

    Consegue fazer um Print Screen do seu blog?

    Precisa de abrir o seu blog, carregar na tecla Print Screen do seu teclado, colar a imagem resultante no Paint e guardar o ficheiro. Depois pode alojar a imagem no SAPO Fotos (em http://fotos.sapo.pt, se ainda não se tiver registado, pode usar os mesmos dados do blog) e fazer-nos chegar o seu endereço.
  • Imagem de perfil

    Antes assim...

    18.12.08

    Meu Deus... eu já sabia que não percebia nada disto... mas não conseguir fazer o que me disse - e que até parece fácil - está a fazer-me sentir uma verdadeira b-u-r-r-a!!!
    Quando eu carrego na tecla referida não acontece rigorosamente nada...
  • Imagem de perfil

    Pedro Neves

    18.12.08

    Não é suposto acontecer nada :) Basicamente, o computador copia a imagem do que está a ver no monitor. Depois, quando for ao Paint e fizer "Colar", verá a imagem do que estava a ver instantes antes (neste caso, o blog aberto).
  • Imagem de perfil

    Antes assim...

    18.12.08

    Consegui!!!! Realmente... enfim, nem me vou comentar!!! Mas pronto, tenho a fotografia e o meu endereço é antesassim@sapo.pt. É isto?

    Ah! E obrigadinha pela paciência...
  • Imagem de perfil

    Pedro Neves

    18.12.08

    Não sei qual é o seu endereço, mas para se registar no SAPO Fotos (ou fazer login, caso já esteja registada) pode usar os mesmos dados com que faz login nos Blogs.
  • Imagem de perfil

    Antes assim...

    19.12.08

    Bom dia... eu sei que estou a ser chatinha... mas detesto ver o meu blog assim!! Já coloquei a foto como me pediu. É necessário mais alguma coisa?
    Obrigada
  • Imagem de perfil

    Pedro Neves

    19.12.08

    Bom dia,

    Não está a ser chatinha, mas onde colocou a imagem?

    Se deixar aqui o link da imagem, poderemos olhar para ela e ver o blog como está a vê-lo e tentar perceber onde está o problema.
  • Imagem de perfil

    Antes assim...

    19.12.08

    Certo...

    http://fotos.sapo.pt/manage/foto.html?id=2684033

    E mais uma vez... obrigadinha!!!

  • Imagem de perfil

    Pedro Neves

    19.12.08

    Agora somos nós que estamos a ser um bocadinho chatinhos.

    Esse é o endereço da imagem na sua área de gestão do Fotos, pelo que não conseguimos abrir a imagem.

    Precisa de entrar no Fotos, abrir a imagem e à direita, onde fiz "Foto original" copiar esse endereço e colar aqui.
  • Imagem de perfil

    Antes assim...

    19.12.08

    Qual quê... eu é que não percebo nada disto, ai a minha vidinha!! Mas pronto, a ver se desta ajudo: http://fotos.sapo.pt/fkJvrNuPilhAMcbPaV3H/
  • Imagem de perfil

    Pedro Neves

    19.12.08

    Obrigadfo :)

    Ok, de facto, existe aí um problema. No seu computador, o blog não está a carregar a folha de estilos, que é o que define a apresentação gráfica do blog.

    Para já, um passo essencial: apagar os ficheiros temporários do Internet Explorer. Em Ferramentas/Tools, clique em Opções da Internet/Internet options e depois "apagar" ficheiros temporários.

    Depois, feche o IE e volte a tentar. Se não der, já vemos mais hipóteses.
  • Imagem de perfil

    Antes assim...

    19.12.08

    E pronto! Assunto resolvido, já vejo o meu lindo blog azul!!!

    Agora mais a sério, fiz o que disse e resolveu o problema. Obrigada pela prontidão na ajuda, pela paciência e, principalmente, pela simpatia!
    Isto sim, é que é assistência !!

    Obrigada
  • Imagem de perfil

    Pedro Neves

    19.12.08

    Estive para sugerir essa solução mais cedo, mas como surge sempre algo inesperado, quis ter a certeza de que o problema podia ser aí :) de nada!
  • Imagem de perfil

    Antes assim...

    19.12.08

    Não tem mal nenhum... assim até me ensinou mais umas coisitas ; ))))
  • Comentar:

    CorretorEmoji

    Se preenchido, o e-mail é usado apenas para notificação de respostas.

    Este blog tem comentários moderados.

    Este blog optou por gravar os IPs de quem comenta os seus posts.