Saltar para: Post [1], Comentar [2], Pesquisa e Arquivos [3]

A Equipa

O blog da equipa do SAPO Blogs. Um espaço para falar de blogs, esclarecer dúvidas e partilhar boas ideias.

Usa o Internet Explorer?

18.12.08 | Pedro Neves

Se sim, leia isto.

 

A Microsoft disponibilizou ontem uma correcção para uma vulnerabilidade "crítica" do Internet Explorer, e embora não tenha qualquer relação com os Blogs do SAPO, achámos que seria útil ajudar a divulgar esse facto aqui, dada a percentagem de utilizadores que usam esse browser.

 

Se utiliza o Internet Explorer (5, 6 ou 7) para navegar na Internet, e o seu Windows não faz actualizações automáticas, recomendamos que instale a emenda para esta vulnerabilidade, disponível para download gratuito nesta página (precisa de seleccionar o seu sistema operativo e versão do IE, assim como a língua em que está o seu sistema operativo).

 

De acordo com a Microsoft, o problema no IE pode permitir o acesso ao computador do utilizador caso este visite uma página da Internet preparada para explorar essa vulnerabilidade.

 

Se ainda utiliza o Internet Explorer 5 ou 6 (clique em "Ajuda" e "Sobre o IE" para ver qual é a versão), acrescentamos ainda uma recomendação nossa: mude para o IE 7.

 

E se estiver a sentir-se mesmo muito ousado/a, faça um test-drive ao Mozilla Firefox, um navegador em tudo semelhante ao IE, mas ligeiramente mais rápido, seguro e prático.

3 comentários

  • Imagem de perfil

    Pedro Neves

    19.12.08

    Que navegador utiliza?

    Experimente, para já, apagar os ficheiros temporários do programa (se for no IE, "ferramentas - opções da internet - apagar ficheiros temporários").
  • Sem imagem de perfil

    Anónimo

    20.12.08

    Firefox

    Apagar os temps não ajuda.
  • Comentar:

    CorretorEmoji

    Se preenchido, o e-mail é usado apenas para notificação de respostas.

    Este blog tem comentários moderados.

    Este blog optou por gravar os IPs de quem comenta os seus posts.